Connexion    
 + Register
  • Main navigation
Note importante :

Ce site web et ces forums sont dépréciés.

  • Nouveau site web
  • Connexion
    Pseudo :

    Mot de passe :

    Remember me



    Lost Password?

    Register now!
    Recherche







    Mindstorm EV3: Brique intelligente vraiment lente a s'éteindre/allumer ?
    #1
    Pense à louer un entrepôt...
    Pense à louer un entrepôt...


    See User information
    Je viens d'ouvrir enfin mon kit Mindstorm EV3 que j'ai depuis 1 an déjà. J'ai monté le kit "MINDCUB3R" qui résout un cube rubik tout seul.

    Tout fonctionne bien à l'exception que ma brique intelligente est vraiment lente à partir, autour de 30 secondes mais encore plus lente à s'éteindre: autour de 2m15 ... ! Une des fois que j'ai tenté de l'allumer, il est resté sur "starting. ." pendant plus de 5 mins sans jamais partir; j'ai du enlever les batteries et remettre pour la repartir.

    J'ai essayer d'autre batteries même si les premières étaient neuves sans succès. J'ai fait l'update la première fois que je l'ai allumé pour passé à la version 1.06H exigé par le programme.

    Brique défectueuse ou c'est normal ? J'obtient des temps de shutdown d'autour de 1 min sur les forums, mais moi j'en suis à passé 2 mins ! C'est surtout la fois qu'il n'a pas allumé qui m'inquiète (et la seule fois que je voulais montrer mon chef d'?uvre à quelqu'un... !).

    Posted on: 27/12/2014 20:10
    Top


    Re: Mindstorm EV3: Brique intelligente vraiment lente a s'éteindre/allumer ?
    #2


    See User information
    40 sec pour s'allumer c'est normal
    De restait pris sur starting pas normal mais ca peux arriver
    1 minutes pour shutdown plus au moins normal

    Seras-tu au prochain meeting?
    Si oui amène ta brique
    je vais te la remplacerais par une autre neuve
    on verra si tu auras les mêmes symptômes

    Contacte moi ev3@bazmarc.ca

    Posted on: 28/12/2014 15:17
    _MSC_RESIZED_IMAGE
    Top


    Re: Mindstorm EV3: Brique intelligente vraiment lente a s'éteindre/allumer ?
    #3


    See User information
    Citation :

    bazmati a écrit :
    40 sec pour s'allumer c'est normal
    De restait pris sur starting pas normal mais ca peux arriver
    1 minutes pour shutdown plus au moins normal

    Seras-tu au prochain meeting?
    Si oui amène ta brique
    je vais te la remplacerais par une autre neuve
    on verra si tu auras les mêmes symptômes

    Contacte moi ev3@bazmarc.ca


    Moi aussi c'est semblable. Elle est énormément longue à s'éteindre. (1 à 2 min.)


    Jack

    Posted on: 29/12/2014 10:57
    Top


    Re: Mindstorm EV3: Brique intelligente vraiment lente a s'éteindre/allumer ?
    #4


    See User information
    J'imagine que ça aiderait les autres si vous faisiez des tests structurés. Exemple:

    Ouverture, puis fermeture immédiate, sans modification : Trois à quatre fois, chronométrées.

    Ouverture, exécution d'un prg présent dans la brique et fermeture : Trois à quatre fois, chronométrées.

    Ouverture, téléchargement d'un nouv prg vers la briques et fermeture : Trois à quatre fois chronométrées.

    Après ça, on pourra savoir ce que veut dire "long" et ensuite faire une détermination "normal" ou "anormal"...

    Posted on: 29/12/2014 16:02
    _MSC_RESIZED_IMAGE
    Top


    Re: Mindstorm EV3: Brique intelligente vraiment lente a s'éteindre/allumer ?
    #5
    Pense à louer un entrepôt...
    Pense à louer un entrepôt...


    See User information
    Citation :

    pbegin a écrit :
    J'imagine que ça aiderait les autres si vous faisiez des tests structurés. Exemple:

    Ouverture, puis fermeture immédiate, sans modification : Trois à quatre fois, chronométrées.

    Ouverture, exécution d'un prg présent dans la brique et fermeture : Trois à quatre fois, chronométrées.

    Ouverture, téléchargement d'un nouv prg vers la briques et fermeture : Trois à quatre fois chronométrées.

    Après ça, on pourra savoir ce que veut dire "long" et ensuite faire une détermination "normal" ou "anormal"...


    J'ai fait le MINDCUB3R, il faut lui installer une application qui lance un exécutable et je crois que c'est cette application qui ralentit le EV3. J'ai fait aussi le robot EV3RSTORM avec les 6 programmes et à la fin j'obtenais un avertissement de 100% de mémoire atteinte (un peu normal...).

    Sans rien n'effacer, j'obtient 3-4 de suite les temps suivant:
    Startup: 35 sec
    Shutdown: 2m15

    J'ai tout effacé, projet et application (bref comme s'il était neuf):
    Startup: 30 sec
    Shutdown: 45 sec

    J'ai redownloader l'application EV3RSTORM 06 seulement et exécuter:
    Startup: 30 sec
    Shutdown: 45 sec

    J'ai redownloader l'application MINDCUB3R ainsi que le "solver" requis par cette application sans rien n'exécuter:
    Startup: 35 sec
    Shutdown: 2m15 sec

    Bref comme on le voit c'est probablement le programme MINDCUB3R qui, a cause du launcher spécial qu'il lui faut installer, ralentit le EV3...

    Pour plus d'info si vous pouver le tester (et vraiment génial!): http://mindcuber.com/mindcub3r/mindcub3r.html

    Posted on: 29/12/2014 18:49
    Top


    Re: Mindstorm EV3: Brique intelligente vraiment lente a s'éteindre/allumer ?
    #6


    See User information
    Citation :

    Masteresgt a écrit :
    Citation :

    pbegin a écrit :
    J'imagine que ça aiderait les autres si vous faisiez des tests structurés. Exemple:

    Ouverture, puis fermeture immédiate, sans modification : Trois à quatre fois, chronométrées.

    Ouverture, exécution d'un prg présent dans la brique et fermeture : Trois à quatre fois, chronométrées.

    Ouverture, téléchargement d'un nouv prg vers la briques et fermeture : Trois à quatre fois chronométrées.

    Après ça, on pourra savoir ce que veut dire "long" et ensuite faire une détermination "normal" ou "anormal"...


    J'ai fait le MINDCUB3R, il faut lui installer une application qui lance un exécutable et je crois que c'est cette application qui ralentit le EV3. J'ai fait aussi le robot EV3RSTORM avec les 6 programmes et à la fin j'obtenais un avertissement de 100% de mémoire atteinte (un peu normal...).

    Sans rien n'effacer, j'obtient 3-4 de suite les temps suivant:
    Startup: 35 sec
    Shutdown: 2m15

    J'ai tout effacé, projet et application (bref comme s'il était neuf):
    Startup: 30 sec
    Shutdown: 45 sec

    J'ai redownloader l'application EV3RSTORM 06 seulement et exécuter:
    Startup: 30 sec
    Shutdown: 45 sec

    J'ai redownloader l'application MINDCUB3R ainsi que le "solver" requis par cette application sans rien n'exécuter:
    Startup: 35 sec
    Shutdown: 2m15 sec

    Bref comme on le voit c'est probablement le programme MINDCUB3R qui, a cause du launcher spécial qu'il lui faut installer, ralentit le EV3...

    Pour plus d'info si vous pouver le tester (et vraiment génial!): http://mindcuber.com/mindcub3r/mindcub3r.html


    Là on parle!

    Posted on: 29/12/2014 19:26
    _MSC_RESIZED_IMAGE
    Top


    Re: Mindstorm EV3: Brique intelligente vraiment lente a s'éteindre/allumer ?
    #7


    See User information
    hahah j'men allais mentionner le programme de David Gilday comme étant le coupable! Mais la --la question est-- est-ce que c'est le même cas pour Jack?

    Posted on: 30/12/2014 05:42
    _MSC_RESIZED_IMAGE
    Top


    Re: Mindstorm EV3: Brique intelligente vraiment lente a s'éteindre/allumer ?
    #8
    Pense à louer un entrepôt...
    Pense à louer un entrepôt...


    See User information
    Citation :

    bazmati a écrit :
    hahah j'men allais mentionner le programme de David Gilday comme étant le coupable! Mais la --la question est-- est-ce que c'est le même cas pour Jack?


    Jack... ?

    Effectivement que c'est le programme de David Gilday. Il faut dire qu'il exploite pas mal les capacités de ce EV3 !

    Je n'ai pas de problème de shutdown/startup avec mes créations pour l'instant !

    Quelques fois quand je pèse sur le bouton carré, je vois une lumière orange pendant une fraction de seconde et il ne se passe rien. Si je réappuie, il s'allume mais la plupart du temps il reste jammé sur Startup. Je fais un reset (back+center+left et relache back quand ça s'éteint) et ça s'allume bien par la suite.

    Il n'y a pas un club LEGO Mindstorm sur la rive-sud ?

    Posted on: 30/12/2014 19:08
    Top








    [Advanced Search]